Strange problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Strange problem

Peter Nerád
I have a problem with assp. Im relaing all outgoing mails to provider. Assp
sometimes do auth and sometimes do not to relay host. I have latest assp
and perl 5.22.1 on centos 7. I was working but i something broke...:(

Odoslané pomocou AquaMail pre Android.
http://www.aqua-mail.com



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Strange problem

Matt .
Is your DNS and rDNS properly setup ?



2017-02-06 14:45 GMT+01:00 Peter Nerád <[hidden email]>:

> I have a problem with assp. Im relaing all outgoing mails to provider. Assp
> sometimes do auth and sometimes do not to relay host. I have latest assp
> and perl 5.22.1 on centos 7. I was working but i something broke...:(
>
> Odoslané pomocou AquaMail pre Android.
> http://www.aqua-mail.com
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Strange problem

Peter Nerád
I hope dns is ok...

Odoslané pomocou AquaMail pre Android.
http://www.aqua-mail.com


Dňa 6. februára 2017 14:52:00 používateľ "Matt ." <[hidden email]>
napísal:

> Is your DNS and rDNS properly setup ?
>
>
>
> 2017-02-06 14:45 GMT+01:00 Peter Nerád <[hidden email]>:
>> I have a problem with assp. Im relaing all outgoing mails to provider. Assp
>> sometimes do auth and sometimes do not to relay host. I have latest assp
>> and perl 5.22.1 on centos 7. I was working but i something broke...:(
>>
>> Odoslané pomocou AquaMail pre Android.
>> http://www.aqua-mail.com
>>
>>
>>
>> ------------------------------------------------------------------------------
>> Check out the vibrant tech community on one of the world's most
>> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Strange problem

Matt .
You can check that with multiple sites like mxtoolbox.com

2017-02-06 14:54 GMT+01:00 Peter Nerád <[hidden email]>:

> I hope dns is ok...
>
> Odoslané pomocou AquaMail pre Android.
> http://www.aqua-mail.com
>
>
> Dňa 6. februára 2017 14:52:00 používateľ "Matt ." <[hidden email]>
> napísal:
>
>> Is your DNS and rDNS properly setup ?
>>
>>
>>
>> 2017-02-06 14:45 GMT+01:00 Peter Nerád <[hidden email]>:
>>> I have a problem with assp. Im relaing all outgoing mails to provider. Assp
>>> sometimes do auth and sometimes do not to relay host. I have latest assp
>>> and perl 5.22.1 on centos 7. I was working but i something broke...:(
>>>
>>> Odoslané pomocou AquaMail pre Android.
>>> http://www.aqua-mail.com
>>>
>>>
>>>
>>> ------------------------------------------------------------------------------
>>> Check out the vibrant tech community on one of the world's most
>>> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>> ------------------------------------------------------------------------------
>> Check out the vibrant tech community on one of the world's most
>> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Strange problem

Peter Nerád
Why ? What dns to check ? Dns of my provider smpt relay server ?

I have problem with that: the assp does not authentificate self against parent relay smpt server of my email provider... (but sometimes do, sometimes not this is strange... same one provider)

Sorry for my english.

-----Original Message-----
From: Matt . [mailto:[hidden email]]
Sent: Monday, February 6, 2017 3:02 PM
To: For Users of ASSP <[hidden email]>
Subject: Re: [Assp-user] Strange problem

You can check that with multiple sites like mxtoolbox.com

2017-02-06 14:54 GMT+01:00 Peter Nerád <[hidden email]>:

> I hope dns is ok...
>
> Odoslané pomocou AquaMail pre Android.
> http://www.aqua-mail.com
>
>
> Dňa 6. februára 2017 14:52:00 používateľ "Matt ."
> <[hidden email]>
> napísal:
>
>> Is your DNS and rDNS properly setup ?
>>
>>
>>
>> 2017-02-06 14:45 GMT+01:00 Peter Nerád <[hidden email]>:
>>> I have a problem with assp. Im relaing all outgoing mails to
>>> provider. Assp sometimes do auth and sometimes do not to relay host.
>>> I have latest assp and perl 5.22.1 on centos 7. I was working but i
>>> something broke...:(
>>>
>>> Odoslané pomocou AquaMail pre Android.
>>> http://www.aqua-mail.com
>>>
>>>
>>>
>>> --------------------------------------------------------------------
>>> ---------- Check out the vibrant tech community on one of the
>>> world's most engaging tech sites, SlashDot.org!
>>> http://sdm.link/slashdot 
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>> ---------------------------------------------------------------------
>> --------- Check out the vibrant tech community on one of the world's
>> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot 
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
>
> ----------------------------------------------------------------------
> -------- Check out the vibrant tech community on one of the world's
> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot 
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most engaging tech sites, SlashDot.org! http://sdm.link/slashdot _______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Strange problem

Peter Nerád
In reply to this post by Matt .
ASSP does not doing AUTH LOGIN command to another relay smtp ! host, password, username i sok...

-----Original Message-----
From: Matt . [mailto:[hidden email]]
Sent: Monday, February 6, 2017 3:02 PM
To: For Users of ASSP <[hidden email]>
Subject: Re: [Assp-user] Strange problem

You can check that with multiple sites like mxtoolbox.com

2017-02-06 14:54 GMT+01:00 Peter Nerád <[hidden email]>:

> I hope dns is ok...
>
> Odoslané pomocou AquaMail pre Android.
> http://www.aqua-mail.com
>
>
> Dňa 6. februára 2017 14:52:00 používateľ "Matt ."
> <[hidden email]>
> napísal:
>
>> Is your DNS and rDNS properly setup ?
>>
>>
>>
>> 2017-02-06 14:45 GMT+01:00 Peter Nerád <[hidden email]>:
>>> I have a problem with assp. Im relaing all outgoing mails to
>>> provider. Assp sometimes do auth and sometimes do not to relay host.
>>> I have latest assp and perl 5.22.1 on centos 7. I was working but i
>>> something broke...:(
>>>
>>> Odoslané pomocou AquaMail pre Android.
>>> http://www.aqua-mail.com
>>>
>>>
>>>
>>> --------------------------------------------------------------------
>>> ---------- Check out the vibrant tech community on one of the
>>> world's most engaging tech sites, SlashDot.org!
>>> http://sdm.link/slashdot 
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>> ---------------------------------------------------------------------
>> --------- Check out the vibrant tech community on one of the world's
>> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot 
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
>
> ----------------------------------------------------------------------
> -------- Check out the vibrant tech community on one of the world's
> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot 
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most engaging tech sites, SlashDot.org! http://sdm.link/slashdot _______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Strange problem

Peter Nerád
In reply to this post by Matt .
This 2 lines is sometimes missing from log:

Feb  6 16:08:25 server assp[9570]: m1-93704-07924 [Worker_1] 127.0.0.1 info: starting authentication - AUTH LOGIN
Feb  6 16:08:25 server assp[9570]: m1-93704-07924 [Worker_1] 127.0.0.1 info: authentication successful

I have no idea whats wrong :(

-----Original Message-----
From: Matt . [mailto:[hidden email]]
Sent: Monday, February 6, 2017 3:02 PM
To: For Users of ASSP <[hidden email]>
Subject: Re: [Assp-user] Strange problem

You can check that with multiple sites like mxtoolbox.com

2017-02-06 14:54 GMT+01:00 Peter Nerád <[hidden email]>:

> I hope dns is ok...
>
> Odoslané pomocou AquaMail pre Android.
> http://www.aqua-mail.com
>
>
> Dňa 6. februára 2017 14:52:00 používateľ "Matt ."
> <[hidden email]>
> napísal:
>
>> Is your DNS and rDNS properly setup ?
>>
>>
>>
>> 2017-02-06 14:45 GMT+01:00 Peter Nerád <[hidden email]>:
>>> I have a problem with assp. Im relaing all outgoing mails to
>>> provider. Assp sometimes do auth and sometimes do not to relay host.
>>> I have latest assp and perl 5.22.1 on centos 7. I was working but i
>>> something broke...:(
>>>
>>> Odoslané pomocou AquaMail pre Android.
>>> http://www.aqua-mail.com
>>>
>>>
>>>
>>> --------------------------------------------------------------------
>>> ---------- Check out the vibrant tech community on one of the
>>> world's most engaging tech sites, SlashDot.org!
>>> http://sdm.link/slashdot 
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>> ---------------------------------------------------------------------
>> --------- Check out the vibrant tech community on one of the world's
>> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot 
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
>
> ----------------------------------------------------------------------
> -------- Check out the vibrant tech community on one of the world's
> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot 
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most engaging tech sites, SlashDot.org! http://sdm.link/slashdot _______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Strange problem

Peter Hinman
If this is an issue w/ ASSP not providing AUTH to the remote server, it
may be that the remote server is not indicating to ASSP that it can
provide a compatible method of authentication.  When ASSP first connects
to the remote server, the remote server should provide a list of
authentication methods that it understands.  Find that in the logs and
then compare that with the list that is provided when ASSP does
authentication properly.

Peter

On 2/6/2017 10:11 AM, Peter Nerád wrote:

> This 2 lines is sometimes missing from log:
>
> Feb  6 16:08:25 server assp[9570]: m1-93704-07924 [Worker_1] 127.0.0.1 info: starting authentication - AUTH LOGIN
> Feb  6 16:08:25 server assp[9570]: m1-93704-07924 [Worker_1] 127.0.0.1 info: authentication successful
>
> I have no idea whats wrong :(
>
> -----Original Message-----
> From: Matt . [mailto:[hidden email]]
> Sent: Monday, February 6, 2017 3:02 PM
> To: For Users of ASSP <[hidden email]>
> Subject: Re: [Assp-user] Strange problem
>
> You can check that with multiple sites like mxtoolbox.com
>
> 2017-02-06 14:54 GMT+01:00 Peter Nerád <[hidden email]>:
>> I hope dns is ok...
>>
>> Odoslané pomocou AquaMail pre Android.
>> http://www.aqua-mail.com
>>
>>
>> Dňa 6. februára 2017 14:52:00 používateľ "Matt ."
>> <[hidden email]>
>> napísal:
>>
>>> Is your DNS and rDNS properly setup ?
>>>
>>>
>>>
>>> 2017-02-06 14:45 GMT+01:00 Peter Nerád <[hidden email]>:
>>>> I have a problem with assp. Im relaing all outgoing mails to
>>>> provider. Assp sometimes do auth and sometimes do not to relay host.
>>>> I have latest assp and perl 5.22.1 on centos 7. I was working but i
>>>> something broke...:(
>>>>
>>>> Odoslané pomocou AquaMail pre Android.
>>>> http://www.aqua-mail.com
>>>>
>>>>
>>>>
>>>> --------------------------------------------------------------------
>>>> ---------- Check out the vibrant tech community on one of the
>>>> world's most engaging tech sites, SlashDot.org!
>>>> http://sdm.link/slashdot
>>>> _______________________________________________
>>>> Assp-user mailing list
>>>> [hidden email]
>>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>> ---------------------------------------------------------------------
>>> --------- Check out the vibrant tech community on one of the world's
>>> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>>
>> ----------------------------------------------------------------------
>> -------- Check out the vibrant tech community on one of the world's
>> most engaging tech sites, SlashDot.org! http://sdm.link/slashdot
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most engaging tech sites, SlashDot.org! http://sdm.link/slashdot _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, SlashDot.org! http://sdm.link/slashdot
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user



------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user