Weird characters in maillog.txt

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
10 messages Options
Jay
Reply | Threaded
Open this post in threaded view
|

Weird characters in maillog.txt

Jay
Hey all. I have a weird issue that is concerning me. We had a power
outtage at our office a few nights ago. After getting our servers back
up and running I noticed the maillog.txt file has a bunch of weird
characters printed at the top of the log file.

This is what I saw on today's log:
  Nov-11-15 00:00:17 [Worker_10000] Error: unable to find or open the
file c:/assp/
潎⵶ㄱㄭ‵〰〺㨰㜱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳湩挠⼺
獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲

What would cause this? Something gone haywire with either ASSP or Perl?
I did take quite sometime to get ASSP to finally start flowing email
again after the power failure yesterday. It did take awhile to load all
the table data again from MySQL. Took ASSP approx. 3 mins to start
flowing mail again. Is something corrupt with my ASSP installation now?




------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Jay
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

Jay
Also we are using ASSP version 2.4.5(15162) with Perl 5.16.3 32bit.

On 11/11/2015 10:05 AM, Jay wrote:

> Hey all. I have a weird issue that is concerning me. We had a power
> outtage at our office a few nights ago. After getting our servers back
> up and running I noticed the maillog.txt file has a bunch of weird
> characters printed at the top of the log file.
>
> This is what I saw on today's log:
>    Nov-11-15 00:00:17 [Worker_10000] Error: unable to find or open the
> file c:/assp/
> 潎⵶ㄱㄭ‵〰〺㨰㜱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳湩挠⼺
> 獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲
>
> What would cause this? Something gone haywire with either ASSP or Perl?
> I did take quite sometime to get ASSP to finally start flowing email
> again after the power failure yesterday. It did take awhile to load all
> the table data again from MySQL. Took ASSP approx. 3 mins to start
> flowing mail again. Is something corrupt with my ASSP installation now?
>
>
>
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.6176 / Virus Database: 4460/10980 - Release Date: 11/11/15




------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

GrayHat
:: On Wed, 11 Nov 2015 10:12:00 -0500
:: <[hidden email]>
:: Jay <[hidden email]> wrote:

> Also we are using ASSP version 2.4.5(15162) with Perl 5.16.3 32bit.

I think you'd better upgrade to a newer version (latest one is 2.4.6
build 15314); that said, I suspect that the strange chars found into
the maillog may be due to some storage problem; check your HDDs !

------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Jay
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

Jay
Thank you for the suggestions. Already went through a check of the HD
where ASSP is installed on along with the Perl installation. The HD came
back reported as clean with no issues. That was the first thing I
checked when the weird characters showed up. It seems to show up when
the new log file gets generated at midnight. The log file I had
yesterday when the power failure happened had a ton of NULL blocks at
the top of the log. Today that didn't happen but the unprintable
characters that happened 17 seconds after the log file was generated
still concerned me.

As far as the latest build, I have that on my radar to upgrade. I need
to notify my users of that and schedule it. So it's an undertaking. The
weird character issue just started happening after the power failure we
had. We have been running on this version of ASSP for several months now
without this issue cropping up. That's why it's so puzzling.



On 11/11/2015 10:34 AM, Grayhat wrote:

> :: On Wed, 11 Nov 2015 10:12:00 -0500
> :: <[hidden email]>
> :: Jay <[hidden email]> wrote:
>
>> Also we are using ASSP version 2.4.5(15162) with Perl 5.16.3 32bit.
> I think you'd better upgrade to a newer version (latest one is 2.4.6
> build 15314); that said, I suspect that the strange chars found into
> the maillog may be due to some storage problem; check your HDDs !
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.6176 / Virus Database: 4460/10980 - Release Date: 11/11/15
>
>




------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

Thomas Eckardt/eck
In reply to this post by Jay
This may caused by 'UseSubjectsAsMaillogNames' .

Thomas





Von:    Jay <[hidden email]>
An:     For Users of ASSP <[hidden email]>
Datum:  11.11.2015 16:07
Betreff:        [Assp-user] Weird characters in maillog.txt



Hey all. I have a weird issue that is concerning me. We had a power
outtage at our office a few nights ago. After getting our servers back
up and running I noticed the maillog.txt file has a bunch of weird
characters printed at the top of the log file.

This is what I saw on today's log:
  Nov-11-15 00:00:17 [Worker_10000] Error: unable to find or open the
file c:/assp/
潎⵶ㄱㄭ‵〰〺㨰㜱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳湩
挠⼺
獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲

What would cause this? Something gone haywire with either ASSP or Perl?
I did take quite sometime to get ASSP to finally start flowing email
again after the power failure yesterday. It did take awhile to load all
the table data again from MySQL. Took ASSP approx. 3 mins to start
flowing mail again. Is something corrupt with my ASSP installation now?




------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user




DISCLAIMER:
*******************************************************
This email and any files transmitted with it may be confidential, legally
privileged and protected in law and are intended solely for the use of the

individual to whom it is addressed.
This email was multiple times scanned for viruses. There should be no
known virus in this email!
*******************************************************



------------------------------------------------------------------------------

_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Jay
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

Jay
Good day Thomas.

I checked to see if the UseSubjectAsMaillogNames option was turned on in
ASSP and we currently have that set to OFF. Really odd situation. Any
other ideas?

On 11/11/2015 11:48 AM, Thomas Eckardt wrote:

> This may caused by 'UseSubjectsAsMaillogNames' .
>
> Thomas
>
>
>
>
>
> Von:    Jay <[hidden email]>
> An:     For Users of ASSP <[hidden email]>
> Datum:  11.11.2015 16:07
> Betreff:        [Assp-user] Weird characters in maillog.txt
>
>
>
> Hey all. I have a weird issue that is concerning me. We had a power
> outtage at our office a few nights ago. After getting our servers back
> up and running I noticed the maillog.txt file has a bunch of weird
> characters printed at the top of the log file.
>
> This is what I saw on today's log:
>    Nov-11-15 00:00:17 [Worker_10000] Error: unable to find or open the
> file c:/assp/
> 潎⵶ㄱㄭ‵〰〺㨰㜱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳湩
> 挠⼺
> 獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲
>
> What would cause this? Something gone haywire with either ASSP or Perl?
> I did take quite sometime to get ASSP to finally start flowing email
> again after the power failure yesterday. It did take awhile to load all
> the table data again from MySQL. Took ASSP approx. 3 mins to start
> flowing mail again. Is something corrupt with my ASSP installation now?
>
>
>
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
>
>
> DISCLAIMER:
> *******************************************************
> This email and any files transmitted with it may be confidential, legally
> privileged and protected in law and are intended solely for the use of the
>
> individual to whom it is addressed.
> This email was multiple times scanned for viruses. There should be no
> known virus in this email!
> *******************************************************
>
>
>
>
> ------------------------------------------------------------------------------
>
>
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.6176 / Virus Database: 4460/10980 - Release Date: 11/11/15

------------------------------------------------------------------------------

_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

Thomas Eckardt/eck
check your assp.cfg
the line in the maillog.txt points to 'BlockReportFile'

Thomas





Von:    Jay <[hidden email]>
An:     [hidden email]
Datum:  11.11.2015 19:15
Betreff:        Re: [Assp-user] Weird characters in maillog.txt



Good day Thomas.

I checked to see if the UseSubjectAsMaillogNames option was turned on in
ASSP and we currently have that set to OFF. Really odd situation. Any
other ideas?

On 11/11/2015 11:48 AM, Thomas Eckardt wrote:

> This may caused by 'UseSubjectsAsMaillogNames' .
>
> Thomas
>
>
>
>
>
> Von:    Jay <[hidden email]>
> An:     For Users of ASSP <[hidden email]>
> Datum:  11.11.2015 16:07
> Betreff:        [Assp-user] Weird characters in maillog.txt
>
>
>
> Hey all. I have a weird issue that is concerning me. We had a power
> outtage at our office a few nights ago. After getting our servers back
> up and running I noticed the maillog.txt file has a bunch of weird
> characters printed at the top of the log file.
>
> This is what I saw on today's log:
>    Nov-11-15 00:00:17 [Worker_10000] Error: unable to find or open the
> file c:/assp/
> 潎⵶ㄱㄭ‵〰〺㨰㜱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳

> 挠⼺
> 獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲
>
> What would cause this? Something gone haywire with either ASSP or Perl?
> I did take quite sometime to get ASSP to finally start flowing email
> again after the power failure yesterday. It did take awhile to load all
> the table data again from MySQL. Took ASSP approx. 3 mins to start
> flowing mail again. Is something corrupt with my ASSP installation now?
>
>
>
>
>
------------------------------------------------------------------------------

> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
>
>
> DISCLAIMER:
> *******************************************************
> This email and any files transmitted with it may be confidential,
legally
> privileged and protected in law and are intended solely for the use of
the

>
> individual to whom it is addressed.
> This email was multiple times scanned for viruses. There should be no
> known virus in this email!
> *******************************************************
>
>
>
>
>
------------------------------------------------------------------------------

>
>
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.6176 / Virus Database: 4460/10980 - Release Date:
11/11/15

------------------------------------------------------------------------------
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user




DISCLAIMER:
*******************************************************
This email and any files transmitted with it may be confidential, legally
privileged and protected in law and are intended solely for the use of the

individual to whom it is addressed.
This email was multiple times scanned for viruses. There should be no
known virus in this email!
*******************************************************



------------------------------------------------------------------------------

_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Jay
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

Jay
Good day Thomas.

I checked our ASSP config and the 'BlockReportUser' is blank. We never
used that feature. So what I did was create a blank text file and
pointed that feature to it. I will see tomorrow morning when the log
rolls over if the weird characters are still there or not. It happens
everyday since the power outage we had. Before that we never had this
issue. It's just really odd.

On 11/11/2015 11:41 PM, Thomas Eckardt wrote:

> check your assp.cfg
> the line in the maillog.txt points to 'BlockReportFile'
>
> Thomas
>
>
>
>
>
> Von:    Jay <[hidden email]>
> An:     [hidden email]
> Datum:  11.11.2015 19:15
> Betreff:        Re: [Assp-user] Weird characters in maillog.txt
>
>
>
> Good day Thomas.
>
> I checked to see if the UseSubjectAsMaillogNames option was turned on in
> ASSP and we currently have that set to OFF. Really odd situation. Any
> other ideas?
>
> On 11/11/2015 11:48 AM, Thomas Eckardt wrote:
>> This may caused by 'UseSubjectsAsMaillogNames' .
>>
>> Thomas
>>
>>
>>
>>
>>
>> Von:    Jay <[hidden email]>
>> An:     For Users of ASSP <[hidden email]>
>> Datum:  11.11.2015 16:07
>> Betreff:        [Assp-user] Weird characters in maillog.txt
>>
>>
>>
>> Hey all. I have a weird issue that is concerning me. We had a power
>> outtage at our office a few nights ago. After getting our servers back
>> up and running I noticed the maillog.txt file has a bunch of weird
>> characters printed at the top of the log file.
>>
>> This is what I saw on today's log:
>>     Nov-11-15 00:00:17 [Worker_10000] Error: unable to find or open the
>> file c:/assp/
>> 潎⵶ㄱㄭ‵〰〺㨰㜱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳
> 湩
>> 挠⼺
>> 獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲
>>
>> What would cause this? Something gone haywire with either ASSP or Perl?
>> I did take quite sometime to get ASSP to finally start flowing email
>> again after the power failure yesterday. It did take awhile to load all
>> the table data again from MySQL. Took ASSP approx. 3 mins to start
>> flowing mail again. Is something corrupt with my ASSP installation now?
>>
>>
>>
>>
>>
> ------------------------------------------------------------------------------
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>>
>>
>>
>> DISCLAIMER:
>> *******************************************************
>> This email and any files transmitted with it may be confidential,
> legally
>> privileged and protected in law and are intended solely for the use of
> the
>> individual to whom it is addressed.
>> This email was multiple times scanned for viruses. There should be no
>> known virus in this email!
>> *******************************************************
>>
>>
>>
>>
>>
> ------------------------------------------------------------------------------
>>
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>>
>> -----
>> No virus found in this message.
>> Checked by AVG - www.avg.com
>> Version: 2015.0.6176 / Virus Database: 4460/10980 - Release Date:
> 11/11/15
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
>
>
> DISCLAIMER:
> *******************************************************
> This email and any files transmitted with it may be confidential, legally
> privileged and protected in law and are intended solely for the use of the
>
> individual to whom it is addressed.
> This email was multiple times scanned for viruses. There should be no
> known virus in this email!
> *******************************************************
>
>
>
>
> ------------------------------------------------------------------------------
>
>
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.6176 / Virus Database: 4460/10991 - Release Date: 11/13/15

------------------------------------------------------------------------------
Presto, an open source distributed SQL query engine for big data, initially
developed by Facebook, enables you to easily query your data on Hadoop in a
more interactive manner. Teradata is also now providing full enterprise
support for Presto. Download a free open source copy now.
http://pubads.g.doubleclick.net/gampad/clk?id=250295911&iu=/4140
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Jay
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

Jay
So even after text file I specified for the BlockReport file I am still
getting this:

Nov-17-15 00:00:06 [Worker_2] Disconnected: session:28352324
75.101.143.45 - processing time 0 seconds
Nov-17-15 00:00:16 [Worker_10000] Info: hourly scheduler running at 0:00
潎⵶㜱ㄭ‵〰〺㨰㘱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳湩挠⼺
獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲 Nov-17-15 00:00:23 [Worker_2]
Connected: session:28354B54 XX.XX.XX.XX:XXX > XX.XX.XX.XX:XX >
XX.XX.XX.XX:XX

I blanked out the IP info above with XX.

So it's not complaining any longer about not being able to find the file
but the weird characters are still there i the log file. Really odd. We
are waiting for a patch for our mail server software from the dev team
and I am planning on upgrading ASSP to the latest version then. So I
will keep you posted. ASSP appears to be running fine otherwise.

Any thoughts on this?

On 11/16/2015 3:23 PM, Jay wrote:

> Good day Thomas.
>
> I checked our ASSP config and the 'BlockReportUser' is blank. We never
> used that feature. So what I did was create a blank text file and
> pointed that feature to it. I will see tomorrow morning when the log
> rolls over if the weird characters are still there or not. It happens
> everyday since the power outage we had. Before that we never had this
> issue. It's just really odd.
>
> On 11/11/2015 11:41 PM, Thomas Eckardt wrote:
>> check your assp.cfg
>> the line in the maillog.txt points to 'BlockReportFile'
>>
>> Thomas
>>
>>
>>
>>
>>
>> Von:    Jay <[hidden email]>
>> An:     [hidden email]
>> Datum:  11.11.2015 19:15
>> Betreff:        Re: [Assp-user] Weird characters in maillog.txt
>>
>>
>>
>> Good day Thomas.
>>
>> I checked to see if the UseSubjectAsMaillogNames option was turned on in
>> ASSP and we currently have that set to OFF. Really odd situation. Any
>> other ideas?
>>
>> On 11/11/2015 11:48 AM, Thomas Eckardt wrote:
>>> This may caused by 'UseSubjectsAsMaillogNames' .
>>>
>>> Thomas
>>>
>>>
>>>
>>>
>>>
>>> Von:    Jay <[hidden email]>
>>> An:     For Users of ASSP <[hidden email]>
>>> Datum:  11.11.2015 16:07
>>> Betreff:        [Assp-user] Weird characters in maillog.txt
>>>
>>>
>>>
>>> Hey all. I have a weird issue that is concerning me. We had a power
>>> outtage at our office a few nights ago. After getting our servers back
>>> up and running I noticed the maillog.txt file has a bunch of weird
>>> characters printed at the top of the log file.
>>>
>>> This is what I saw on today's log:
>>>     Nov-11-15 00:00:17 [Worker_10000] Error: unable to find or open the
>>> file c:/assp/
>>> 潎⵶ㄱㄭ‵〰〺㨰㜱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳
>> 湩
>>> 挠⼺
>>> 獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲
>>>
>>> What would cause this? Something gone haywire with either ASSP or Perl?
>>> I did take quite sometime to get ASSP to finally start flowing email
>>> again after the power failure yesterday. It did take awhile to load all
>>> the table data again from MySQL. Took ASSP approx. 3 mins to start
>>> flowing mail again. Is something corrupt with my ASSP installation now?
>>>
>>>
>>>
>>>
>>>
>> ------------------------------------------------------------------------------
>>
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>>
>>>
>>>
>>>
>>> DISCLAIMER:
>>> *******************************************************
>>> This email and any files transmitted with it may be confidential,
>> legally
>>> privileged and protected in law and are intended solely for the use of
>> the
>>> individual to whom it is addressed.
>>> This email was multiple times scanned for viruses. There should be no
>>> known virus in this email!
>>> *******************************************************
>>>
>>>
>>>
>>>
>>>
>> ------------------------------------------------------------------------------
>>
>>>
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>>
>>>
>>> -----
>>> No virus found in this message.
>>> Checked by AVG - www.avg.com
>>> Version: 2015.0.6176 / Virus Database: 4460/10980 - Release Date:
>> 11/11/15
>>
>> ------------------------------------------------------------------------------
>>
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>>
>>
>>
>> DISCLAIMER:
>> *******************************************************
>> This email and any files transmitted with it may be confidential,
>> legally
>> privileged and protected in law and are intended solely for the use
>> of the
>>
>> individual to whom it is addressed.
>> This email was multiple times scanned for viruses. There should be no
>> known virus in this email!
>> *******************************************************
>>
>>
>>
>>
>> ------------------------------------------------------------------------------
>>
>>
>>
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>>
>> -----
>> No virus found in this message.
>> Checked by AVG - www.avg.com
>> Version: 2015.0.6176 / Virus Database: 4460/10991 - Release Date:
>> 11/13/15
>
>
>
>
> ------------------------------------------------------------------------------
> Presto, an open source distributed SQL query engine for big data, initially
> developed by Facebook, enables you to easily query your data on Hadoop in a
> more interactive manner. Teradata is also now providing full enterprise
> support for Presto. Download a free open source copy now.
> http://pubads.g.doubleclick.net/gampad/clk?id=250295911&iu=/4140
>
>
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.6176 / Virus Database: 4460/11010 - Release Date: 11/16/15

------------------------------------------------------------------------------
Give your users amazing mobile app experiences with Intel XDK.
Use one codebase in this all-in-one HTML5 development environment.
Design, debug & build mobile apps & 2-D/3-D games for multiple OSs.
Then get your creation into app stores sooner, with many ways to monetize.
http://pubads.g.doubleclick.net/gampad/clk?id=254741551&iu=/4140
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user
Reply | Threaded
Open this post in threaded view
|

Re: Weird characters in maillog.txt

Thomas Eckardt/eck
Open assp.cfg in a UTF-8 viewer or editor. Check the for this garbage.

潎⵶㜱ㄭ‵〰〺㨰㘱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳湩
挠⼺
獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲

Thomas





Von:    Jay <[hidden email]>
An:     [hidden email]
Datum:  17.11.2015 23:21
Betreff:        Re: [Assp-user] Weird characters in maillog.txt



So even after text file I specified for the BlockReport file I am still
getting this:

Nov-17-15 00:00:06 [Worker_2] Disconnected: session:28352324
75.101.143.45 - processing time 0 seconds
Nov-17-15 00:00:16 [Worker_10000] Info: hourly scheduler running at 0:00
潎⵶㜱ㄭ‵〰〺㨰㘱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥⁳湩
挠⼺
獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲 Nov-17-15 00:00:23 [Worker_2]

Connected: session:28354B54 XX.XX.XX.XX:XXX > XX.XX.XX.XX:XX >
XX.XX.XX.XX:XX

I blanked out the IP info above with XX.

So it's not complaining any longer about not being able to find the file
but the weird characters are still there i the log file. Really odd. We
are waiting for a patch for our mail server software from the dev team
and I am planning on upgrading ASSP to the latest version then. So I
will keep you posted. ASSP appears to be running fine otherwise.

Any thoughts on this?

On 11/16/2015 3:23 PM, Jay wrote:

> Good day Thomas.
>
> I checked our ASSP config and the 'BlockReportUser' is blank. We never
> used that feature. So what I did was create a blank text file and
> pointed that feature to it. I will see tomorrow morning when the log
> rolls over if the weird characters are still there or not. It happens
> everyday since the power outage we had. Before that we never had this
> issue. It's just really odd.
>
> On 11/11/2015 11:41 PM, Thomas Eckardt wrote:
>> check your assp.cfg
>> the line in the maillog.txt points to 'BlockReportFile'
>>
>> Thomas
>>
>>
>>
>>
>>
>> Von:    Jay <[hidden email]>
>> An:     [hidden email]
>> Datum:  11.11.2015 19:15
>> Betreff:        Re: [Assp-user] Weird characters in maillog.txt
>>
>>
>>
>> Good day Thomas.
>>
>> I checked to see if the UseSubjectAsMaillogNames option was turned on
in

>> ASSP and we currently have that set to OFF. Really odd situation. Any
>> other ideas?
>>
>> On 11/11/2015 11:48 AM, Thomas Eckardt wrote:
>>> This may caused by 'UseSubjectsAsMaillogNames' .
>>>
>>> Thomas
>>>
>>>
>>>
>>>
>>>
>>> Von:    Jay <[hidden email]>
>>> An:     For Users of ASSP <[hidden email]>
>>> Datum:  11.11.2015 16:07
>>> Betreff:        [Assp-user] Weird characters in maillog.txt
>>>
>>>
>>>
>>> Hey all. I have a weird issue that is concerning me. We had a power
>>> outtage at our office a few nights ago. After getting our servers back
>>> up and running I noticed the maillog.txt file has a bunch of weird
>>> characters printed at the top of the log file.
>>>
>>> This is what I saw on today's log:
>>>     Nov-11-15 00:00:17 [Worker_10000] Error: unable to find or open
the
>>> file c:/assp/
>>> 潎⵶ㄱㄭ‵〰〺㨰㜱嬠潗歲牥ㅟ〰〰⁝牅潲㩲猠湹慴⁸牥潲⁲湩爠灥牯⁴摡牤獥

>> 湩
>>> 挠⼺
>>> 獡灳是汩獥唯敳䉲潬正敒潰瑲畑略⹥硴⁴湩攠瑮祲
>>>
>>> What would cause this? Something gone haywire with either ASSP or
Perl?
>>> I did take quite sometime to get ASSP to finally start flowing email
>>> again after the power failure yesterday. It did take awhile to load
all
>>> the table data again from MySQL. Took ASSP approx. 3 mins to start
>>> flowing mail again. Is something corrupt with my ASSP installation
now?
>>>
>>>
>>>
>>>
>>>
>>
------------------------------------------------------------------------------

>>
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>>
>>>
>>>
>>>
>>> DISCLAIMER:
>>> *******************************************************
>>> This email and any files transmitted with it may be confidential,
>> legally
>>> privileged and protected in law and are intended solely for the use of
>> the
>>> individual to whom it is addressed.
>>> This email was multiple times scanned for viruses. There should be no
>>> known virus in this email!
>>> *******************************************************
>>>
>>>
>>>
>>>
>>>
>>
------------------------------------------------------------------------------

>>
>>>
>>> _______________________________________________
>>> Assp-user mailing list
>>> [hidden email]
>>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>>
>>>
>>> -----
>>> No virus found in this message.
>>> Checked by AVG - www.avg.com
>>> Version: 2015.0.6176 / Virus Database: 4460/10980 - Release Date:
>> 11/11/15
>>
>>
------------------------------------------------------------------------------

>>
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>>
>>
>>
>> DISCLAIMER:
>> *******************************************************
>> This email and any files transmitted with it may be confidential,
>> legally
>> privileged and protected in law and are intended solely for the use
>> of the
>>
>> individual to whom it is addressed.
>> This email was multiple times scanned for viruses. There should be no
>> known virus in this email!
>> *******************************************************
>>
>>
>>
>>
>>
------------------------------------------------------------------------------

>>
>>
>>
>> _______________________________________________
>> Assp-user mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/assp-user
>>
>>
>> -----
>> No virus found in this message.
>> Checked by AVG - www.avg.com
>> Version: 2015.0.6176 / Virus Database: 4460/10991 - Release Date:
>> 11/13/15
>
>
>
>
>
------------------------------------------------------------------------------
> Presto, an open source distributed SQL query engine for big data,
initially
> developed by Facebook, enables you to easily query your data on Hadoop
in a

> more interactive manner. Teradata is also now providing full enterprise
> support for Presto. Download a free open source copy now.
> http://pubads.g.doubleclick.net/gampad/clk?id=250295911&iu=/4140
>
>
> _______________________________________________
> Assp-user mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/assp-user
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.6176 / Virus Database: 4460/11010 - Release Date:
11/16/15

------------------------------------------------------------------------------
Give your users amazing mobile app experiences with Intel XDK.
Use one codebase in this all-in-one HTML5 development environment.
Design, debug & build mobile apps & 2-D/3-D games for multiple OSs.
Then get your creation into app stores sooner, with many ways to monetize.
http://pubads.g.doubleclick.net/gampad/clk?id=254741551&iu=/4140
_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user




DISCLAIMER:
*******************************************************
This email and any files transmitted with it may be confidential, legally
privileged and protected in law and are intended solely for the use of the

individual to whom it is addressed.
This email was multiple times scanned for viruses. There should be no
known virus in this email!
*******************************************************



------------------------------------------------------------------------------

_______________________________________________
Assp-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/assp-user